PocketMine Crash Archive

#29756868 Generic error

Submitted by PocketMine-MP-DerivedVersion 2.0dev

General information

Version: 2.0dev
API version: 3.0.0
Caused by a Plugin: Not directly
Report date: Monday 25/05/2020 07:50:26
Attached Issue: None

System Information

PHP version: 7.3.7
Operating system: linux
System banner: Linux mc40 4.15.0-101-generic #102-Ubuntu SMP Mon May 11 10:07:26 UTC 2020 x86_64

Error information

Class pocketmine\level\format\leveldb\LevelDB contains 1 abstract method and must therefore be declared abstract or implement the remaining methods (pocketmine\level\format\LevelProvider::getWorldHeight)
File: /src/pocketmine/level/format/leveldb/LevelDB
Line: #356
Error level: E_ERROR


#0 (): pocketmine\Server->crashDump(boolean)

Loaded Plugins

NameVersionStateAuthor(s)
SimpleAuth1.7.2-php7EnabledPocketMine Team, shoghicp
EssentialsPE2.0.0.20161227DisabledLegendsOfMCPE Team
SimpleAuthHelper2.0.4vgphp7Disabledaliuly

Server Settings [toggle]

NameValue
Find duplicates  |   Download